Det är inte bara Microsoft som har säkerhetsbrister i sin mjukvara och av förklarliga skäl är det ofta webbläsare som orsakar mest problem.
Secunia har lagt upp en lista på säkerhetsbrister i Mozillas mjukvara, säkerhetsbristerna finns i följande mjukvara från Mozilla.


– Mozilla 0.x
– Mozilla 1.0
– Mozilla 1.1
– Mozilla 1.2
– Mozilla 1.3
– Mozilla 1.4
– Mozilla 1.5
– Mozilla 1.6
– Mozilla 1.7.x
– Mozilla Firefox 0.x
– Mozilla Thunderbird 0.x


Som synes är det inga problem för de som uppdaterat sin Mozilla-mjukvara då Mozilla 1.7.3, Firefox 1.0PR och Thunderbird 0.8 inte har dessa brister. Men för alla er som inte uppdaterat kan det vara dags nu. För de som är intresserade av vilka säkerhetsbrister det finns kan man ta en titt på Secunias lista här.

Annons

Leave a Reply

Please Login to comment
  Subscribe  
Notifiera vid