Har jag fått virus? | Säkerhet | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
Har jag fått virus?
This topic is locked
Mats Nästren
It’s a first time for everybody
Medlem
Forum Posts: 3
Member Since:
november 28, 2011
sp_UserOfflineSmall Offline
1
november 28, 2011 - 10:07 f m
sp_Permalink sp_Print

Problemet som jag har är följande:
Med jämna mellanrum så händer det att Winamp öppnas utan anledning (i början var det iTunes men det har jag avinstallerat)
Dessutom så hoppar markören runt på skrivbordet utan att man gör något, och så skriver datorn ut små ”p” (har även varit andra biókstäver) när man är tex på Msn.
Igår märkte jag dessutom ett nytt problem.
Jag tittade på en film i VLC och plötsligt så startade filmen om från början. Detta gör den hela tiden medans VLC är öppet.

Notera att allt detta inte inträffar jämt men med jämna mellanrum.

Min fråga är nu, har jag fått ett virus. Har kört AVG med total scanning men inte hittat något. Detta är uppdaterat till den senaste versionen. Jag kör Vista Home Basic

Tacksam för svar.

//Matte

Avatar
Tord Nilsson
Kommer du hit ofta?
Medlem
Forum Posts: 1216
Member Since:
juli 30, 2010
sp_UserOfflineSmall Offline
1272117
november 28, 2011 - 11:11 f m
sp_Permalink sp_Print

Låter som ett trasigt system. Har du nån återställningspunkt att gå tillbaka till?

Mats Nästren
It’s a first time for everybody
Medlem
Forum Posts: 3
Member Since:
november 28, 2011
sp_UserOfflineSmall Offline
1272119
november 28, 2011 - 11:41 f m
sp_Permalink sp_Print

Det vet jag inte.. Hur hittar man det?

Avatar
Marre
Kommer du hit ofta?
Medlem
Forum Posts: 1255
Member Since:
december 16, 2003
sp_UserOfflineSmall Offline
1272149
november 28, 2011 - 8:05 e m
sp_Permalink sp_Print

Det är inte så att tangentbordet har en tangent som spökar?
Svar på frågan till viking: KontrollpanelenSystem och säkerhet

Mats Nästren
It’s a first time for everybody
Medlem
Forum Posts: 3
Member Since:
november 28, 2011
sp_UserOfflineSmall Offline
1272163
november 29, 2011 - 7:16 f m
sp_Permalink sp_Print

Nepp, tangentbordet kan det inte ara för det har jag bytt ut. Trodde först att det berodde på dåliga batterier i tangentbordet eller musen men det var det inte.
Jag har nu kört Ad Aware som tydligen hittade något, så nu får vi se om det blir bättre annars så fortsätter felsökandet.

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 694

Currently Online:
293 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

Daniel Hassan Zaceus Nordlund

Patrik Jim Gustavsson

Kevin Watson

Ring 320kbps

Ikechukwu ike

tonybrown

john gava

Anneke Henriette

Susanne Karlsson

Aisha Sadat

Forum Stats:

Groups: 11

Forums: 59

Topics: 146630

Posts: 1300967

 

Member Stats:

Guest Posters: 1

Members: 77981

Moderators: 0

Admins: 11

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Joel Oscarsson, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL