lade in ett hotmailkonto i min windows live mail av misstag | Operativsystem / Program / Drivrutiner | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
lade in ett hotmailkonto i min windows live mail av misstag
This topic is locked
Fear
Kommer du hit ofta?
Medlem
Forum Posts: 439
Member Since:
april 14, 2004
sp_UserOfflineSmall Offline
1
maj 14, 2014 - 9:14 e m
sp_Permalink sp_Print

Lade av misstag in ett Hotmail konto i min Windows Live Mail program som ligger på min dator. Det kom in och hamnade nedanför mitt vanliga bredbandsmail konto med inkorg mm. Ångrade mig och tog bort det genom att klicka på kontot och ”ta bort”. Så långt allt väl MEN varje gång som jag nu klickar på ”Läs e-post” för att se den på mitt bredbands konto så dyker det upp en stor ruta framför med Windows live mail och att jag ska logga in. Varför händer detta? Kan naturligtvis klicka bort inloggningsrutan för att se min bredbands kontots epost post men det är väldigt irriterande att behöva göra det varje gång. Hur får jag bort denna eländiga inloggningsruta för windows live mail, för jag är ju redan inne på den då som jag har på datorn.

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
1294041
maj 15, 2014 - 12:57 e m
sp_Permalink sp_Print

Vad kör du för E-mail klient?

Fear
Kommer du hit ofta?
Medlem
Forum Posts: 439
Member Since:
april 14, 2004
sp_UserOfflineSmall Offline
1294042
maj 15, 2014 - 1:10 e m
sp_Permalink sp_Print

Som jag sa Windows live mail, liggandes som program på datorn. Grjjen e den att jag aldrig haft problem med detta att den här rutan kommer upp. Men det blev efter att jag skulle skicka flertal bilder som bifogade foton och då (endast då) har den här rutan kommit upp att jag skall logga in o dela via Sky drive, och dum som jag gjorde så gjorde jag det o det funka juh men sen efter jag gjorde det så slipper jag inte den här rutan som vill jag skall logga in eller inloggningsrutan varje gång jag öppnar min epost klient på datorn. Den kommer upp direkt vid öppnande av min mail på datorn oavsett jag skall skicka foton eller inte nu förut då var det bara vid att dela fotoalbum på sky drive. Hur blir jag av med denna?????

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
1294043
maj 15, 2014 - 1:22 e m
sp_Permalink sp_Print

Ok. har aldrig använt Windows Live Mail så vi får se hur det går.
Men har du lyckats ta bort ditt konto helt från programmet, eller har du något kvar?

testa detta och se om det funkar:
To disable the sign in window, open Windows Live Mail and go to:
The Windows Live Mail drop-down menu icon (top left above ’Email Message’ icon).
Select ’Options’, then click on ’Mail’ from the selection offered.
In the mail ’Options’ property pages, select the ’Connection’ tab and click ’Stop Signing in’ from the ’Connecting to Windows Live Services’ section.
Click ’stop signing in’ to any warning messages.
Click ’OK’ to exit the ’Options’ Property pages
That should do it.

Fear
Kommer du hit ofta?
Medlem
Forum Posts: 439
Member Since:
april 14, 2004
sp_UserOfflineSmall Offline
1294044
maj 15, 2014 - 2:08 e m
sp_Permalink sp_Print

hela mitt konto finns kvar på datorn oja o det funkar fint med allting, bara den där jäkla inloggningsrutan som kommer upp som jag vill få bort så slipper jag klicka bort den varje gång jag skall läsa min mail på mitt mailkonto på windows live mail där har jag mitt bredbands kkonto inte hotmail. hmm jag tror jag postar en skärmdump här. Hur skall jag få bort att den relaterar till mitt hotmailkonto? jag vet ju att windows live mail har göra med hotmailkontot numera men ändå.

Image Enlarger

Avatar
Christer "Apexi" Norrman
Almost a full-blooded keyboard-warrior
Medlem
Forum Posts: 189
Member Since:
juni 11, 2009
sp_UserOfflineSmall Offline
1294049
maj 15, 2014 - 5:37 e m
sp_Permalink sp_Print

Nu va det ett tag sedan jag använde Windows live messenger, så saker kan ha förändrats.

Testa att öppna upp ”config filen” där alla inställningar sparas.
Missminner jag mig inte helt så ligger den på
C:UsersAnvändarnamnAppDataLocalMicrosoftWindows Live MailKontonamn.xml
Kan även variera något beroende på OS

Börja med att säkerhetskopiera filen, öppna sedan original filen med t,ex Anteckningar och leta efter den nya användaren som du inte vill ha kvar. Hittar du någon rad så är det bara att ta bort och sedan spara filen.

Detta bör göras när WLM är avstängt, alt. starta om programmet efter du har ändrat xml filen.

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 694

Currently Online:
113 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

Hans Lindskog

nguyen dao

williamson pork

lonnieharperc

sagim

Bengt-Olov Håkansson

Björn Lindahl

maltesan

slibbidibban

Johannes Kostelidis

Forum Stats:

Groups: 11

Forums: 59

Topics: 146630

Posts: 1300967

 

Member Stats:

Guest Posters: 1

Members: 78028

Moderators: 0

Admins: 11

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Joel Oscarsson, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL