Hastighets problem med router och fiber | Nätverk / Internet | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
Hastighets problem med router och fiber
This topic is locked
Widen
Hi, nice to meet you!
Medlem
Forum Posts: 1
Member Since:
juni 14, 2017
sp_UserOfflineSmall Offline
1
juni 14, 2017 - 8:26 e m
sp_Permalink sp_Print

Hej!

Har precis skaffat fiber och har kopplat in min router (Asus RT-N56U) och har det problemet att vid min dator får jag bara 10/10 medan jag får 100/100 om jag har den i fiberomvandlaren med samma kabel. Det andra är att när jag kopplar in en annan dator får jag 100/100. Det känns ju som ett form av kabel fel, men eftersom det fungerade förut så vet jag inte. Någon som har någon idé om vad som felet är? Uppskattar alla som har någon att komma med.

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 540

Currently Online:
282 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

Paul Hansson

Mack Pinna

agent ben

jacob micheal

kindra hill

Torres Huncho Wanini

Philemon Daniels

Jon Lundberg

anh tran

Healer Mandera

Forum Stats:

Groups: 11

Forums: 59

Topics: 146632

Posts: 1300998

 

Member Stats:

Guest Posters: 1

Members: 77586

Moderators: 0

Admins: 10

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL