Felaktigt beteende på stationär dator efter frakt | Felsökning | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
Felaktigt beteende på stationär dator efter frakt
Felsökning stationär dator
This topic is locked
Daniel_7
Siktar mot toppen
Medlem
Forum Posts: 97
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline
1
September 9, 2018 - 10:06 am
sp_Permalink sp_Print

Hej!

Min systerson fick sin dator fraktad över hela europa. Innan den skickades så fungerade den helt perfekt utan några problem. Efter frakten så fick den problem och fungerade inte som den ska. De såg att nätagget hade fått sig en smäll så de köpte en ny PSU. Efter att nätagget hade byts ut så har den fortfarande följande fel: Den kan fungera under ett antal timmar för att helt plötsligt frysa och då måste datorn startas om för att fungera igen.

Följande har testats i en annan fungerande dator: grafikkort, PSU, hårddisk

Den fungerande datorn (Min) är av äldre variant och många delar är inte kompatibla med varandra, därav svårt att testa alla delar.

I also used the gpu on Another pc and it seemed to work.
Cup temp ~25-30C
Gpu~gtx 1060 6gb
Mobo~970 pro
Cpu~fx8350
Ram~16gb
PSUn fungerar, https://www.tomshardware.com/reviews/corsair-cx650m-psu,4770…. (nyligen inköpt)

Systersonen kan endast engelska, därav engelska ovan. Ärendet har blivit ett felärende (UPS) utomlands och utreds där de bor.

Vad kan vara fel och hur ska vi gå tillväga för att förstå vad som är fel? Vi tror att det är moderkortet som strular då lådan fick en rejäl smäll på sidan.

Tack för er hjälp!

Olle P
Kommer du hit ofta?
Medlem
Forum Posts: 403
Member Since:
July 27, 2004
sp_UserOfflineSmall Offline
2
September 10, 2018 - 10:26 am
sp_Permalink sp_Print sp_EditHistory

Jag har senaste månaderna råkat ut för motsvarande symptom utan att ha flyttat datorn. Misstänker att det kan bero på uppdateringar av Win10. (Problemen verkar ha försvunnit senaste veckan.)

Ett annat möjligt problem för din systerson är att CPU-kylaren ändrat position i flytten.
Testa att ta bort den, rengöra kontaktytorna och montera med ny kylpasta.

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 540

Currently Online:
213 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

james ielts

MiyaKhanJi

IN.exe

drmarick100 drmarick100

chen xue

manyk kings

bella campen

new boss

frank mercy

Natasha aiken

Forum Stats:

Groups: 11

Forums: 59

Topics: 146637

Posts: 1301007

 

Member Stats:

Guest Posters: 1

Members: 77280

Moderators: 0

Admins: 10

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL