Det blev bara svart | Felsökning | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
Det blev bara svart
This topic is locked
Avatar
Robert Hoflin
It’s a first time for everybody
Medlem
Forum Posts: 6
Member Since:
januari 13, 2015
sp_UserOfflineSmall Offline
1
januari 19, 2015 - 9:08 e m
sp_Permalink sp_Print

Tjabba!
Jag tänkte kanske få höra era idéer om min dator som likt en bakvänd Jesus återuppstod för att sen dö.

Hade lite gamla delar som jag satte ihop, OS Vista 32bit, en E7500 Core 2 Duo, ddr2 minne 8gb, Asus P5KPL-CM, splitt nytt 400w psu å cpu-kylare.

Allt funka bra med den gamla installationen på en 500Gb hdd men ville göra en ominstallation på en 120gb Intel ssd, sagt å gjort i med den och installera Vista och drivisar.
Sen börja jag uppdatera å allt verka funka sen gick jag in på Windows update igen för att se om det fanns mer, suck 122 updates 8 på morron var han klar och jag gick direkt på stäng av knappen borsta tänderna å när jag kom in i rummet surra burken än slog på skärmen men det var svart å inge hände höll in power knappen å somna.

Nu när jag startar är bilden bara svart ingen bios åtkomst eller nåt bara svart men den surrar som vanligt annat grafikkort (nytt från kartong) hjälpte inte.

Så vad gissar ni på CPU eller moderkort för jag borde väl fått nån respons på skärmen om dom va hela, eller? PSU:n är ju ny så den borde inte va :(, kan det lilla knappcells batteriet orsaka nåt sånt här om det är slut? Har ingen summer som kan pipa å låta på moderkortet.
Surt för det hade blivit en helt ok surfburk för nån behövande.

Har en gammal 2600k cpu liggandes så i en framtid med mer pengar får jag väl skaffa ett moderkort å minne å stoppa i det istället.

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
1296320
januari 20, 2015 - 9:24 f m
sp_Permalink sp_Print

Hej och välkommen till forumet.

Du är i ett så kallat ”No Post”-läge. Att felsöka det kan vara lite jobbigt men man brukar oftast hitta vad felet är. Gör så här:
1. Ta ur följande komponenter: Grafikkort, alla USB enheter (inkl mus och tangentbord), hårddiskar (både SATA kablar och sttrömförbrukning), extra kort (som ljudkort, nätverkskort, tvkort osv) och minnen (allihopa).
2. Du ska nu ha bara CPU + moderkort + kylare + nätagg.
3. Starta maskinen. Om du får någon form av ljudsignal (pip) så är det bra. Om du får det så kan du sätta i ett minne och grafikkortet och se om du kan få bild då. Om du inte får något, kontrollera att alla sladdar från nätagget är inkopplade rätt. Du behöver nog ha MINST 24pin + 8pin (4-pin på äldre moderkort).
Återkom när du testat så tar vi det vidare.

Avatar
Robert Hoflin
It’s a first time for everybody
Medlem
Forum Posts: 6
Member Since:
januari 13, 2015
sp_UserOfflineSmall Offline
1296331
januari 20, 2015 - 8:50 e m
sp_Permalink sp_Print

Den lever, nej nu är den svart igen, nej vänta den lever och blir svart men jag tror jag hittat problemet.

Gjorde som du sa Tjalve, hitta även en summer som följde med chassit satte dit den inget pip vände på den (verkar vara plus å minus beroende) men inge pip vände igen inge pip läste manual stod inte var plus å minus skulle vara så fram med ohm mätaren mätte på dom yttre stiften och på platsen där en summer skulle lödas fast på moderkortet för där va plus å minus utmärkt å blev säker på att plus va till höger.

Men medans jag kolla manualen fick jag syn på clear cmos å den funktionen har jag pillat på förr så jag gjorde det å se den hoppa igång nu.
Stod nånting på skärmen första uppstarten men missa det stängde av koppla dvd:n funka det å.

Men sen när jag skulle stänga av den sväva jag över STÄNG AV knappen som visa sig vara VILOLÄGE och det är det jag inte kan komma ur inte ens genom att rycka ur strömkabeln bara att clear cmos för att komma in igen, googla lite å hitta hos Microsoft en beskrivning hur man inaktiverar viloläge så det blir nog det. Dom (MS) mena tydligen också att om man klickar eller rör på musen när den går in i viloläge kan den låsa sig.

Ja får tacka dig Tjalve för att du inspirera mig att fortsätta så att problemet nu är löst (hoppas jag) och självförtroendet fick sig en boost för igår fick jag min XP941 ssd (sista biten) så nu är det dags att skruva med dom dyra grejerna å då vill jag inte ha strul.

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
1296338
januari 21, 2015 - 9:52 f m
sp_Permalink sp_Print

Hej.
Lungt. En klassisk reset cmos kan ibland lösa mycket 😉
Dock så skulle jag kolla lite grann på BIOS och se om du har några strömsparsfunktioner som är aktiverade eller liknande. Datorn ska ju inte sluta funka för att den går ner i viloläge. Men om du känner att problemet är löst, så är det ju bara bra 🙂

Avatar
Robert Hoflin
It’s a first time for everybody
Medlem
Forum Posts: 6
Member Since:
januari 13, 2015
sp_UserOfflineSmall Offline
1296346
januari 21, 2015 - 8:42 e m
sp_Permalink sp_Print

Gjorde några misslyckade försök idag men nu ger jag upp, den sista åtgärden blev att ändra så att det är stäng av knappen som syns istället för viloläge och på Microsoft’s sida så hade dom en fix som inaktivera viloläge så jag körde in den och testa att sätta burken i vila och den försökte bilden blev svart men sen studsa han tillbaka till skrivbordet.

Case closed nu känns den som idiotsäkrad så jag kan sälja den till nån behövande. Dags för nytt bygge 🙂

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 694

Currently Online:
279 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

Thomas Sterner

shona petrix

Teo Lagerstrand

Lasse Nilsson

Alexander Hans-Olof Rogling

clive joans

Anders Mattsson

alpha data

nobita88 suka

Worldwa Sahu

Forum Stats:

Groups: 11

Forums: 59

Topics: 146630

Posts: 1300967

 

Member Stats:

Guest Posters: 1

Members: 77810

Moderators: 0

Admins: 11

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Joel Oscarsson, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL