Datorn startar ej efter strömavbrott!! | Felsökning | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Datorn startar ej efter strömavbrott!!
Datorn startar ej efter strömavbrott. Datorn startar otroligt snabbt men slår sedan ifrån lite snabbt som den starta till.
Henrik Andersson
Hi, nice to meet you!
Medlem
Forum Posts: 1
Member Since:
April 7, 2012
sp_UserOfflineSmall Offline
1
December 19, 2017 - 4:21 am
sp_Permalink sp_Print

Hej!

Jag har en dator som jag använder precis varenda dag, bland annat så jobbar jag med denna datorn. Nu har jag fått ett enormt problem, kvällen den 16 November så var det ett strömavbrott där jag bor som varade i cirkus 15-20 minuter. Jag tänkte inte mer på det utan flera timmar senare så gick jag ner för att sätta mig vid datorn och jobba lite. Då var datorn stendöd! När jag tryckte på strömknappen så hände ingenting alls. Jag började med en gång att felsöka datorn och ta ut komponenter som inte är ett måste, dvs typ allting utom minnena. Jag har tagit ut precis allting, inklusive minnena faktiskt, men det enda jag kan få datorn till att göra är att köra igång när jag trycker på strömknappen, men precis lika fort som den har kört igång och gjort så att fläktarna på alla saker börjar snurra så stänger den av sig igen. När detta händer så blinkar en LED på moderkortet som jag har kommit fram till att det är en LED som heter CPU-LED. Nu vet jag inte exakt vad som kan vara fel med cpu:n, är det bara något som borde ändras i inställningar eller betyder det helt enkelt att cpu:n är helt rökt?

Jag har haft kylningen (Corsair Hydro H100) borta till och med för att se med egna ögon på cpu:n om man kan se att något skulle vara bränt eller missfärgat på något sätt, men den såg ut precis som den gjorde när jag satte dit den för flera år sedan. Jag applicerade såklart ny kylpasta men tog mig även tid att montera bort de båda 120mm fläktarna på radioatorn för att göra den ren, och gud vad det behövdes. Men åter igen till mitt problem, jag vet inte riktigt hur jag ska lösa detta problemet. Jag måste ju ha igång datorn ASAP, men jag kan ju inte gå och köpa en Core i-7 3770K (som sitter i just nu ) när jag inte till 100% vet att det är den som är trasig. Det finns även två saker till som jag har kommit fram till som eventuellt kan vara boven i dramat. Nu är det ju mest troligt att det är cpu:n, men utan att faktiskt ha provat en annan cpu så vet jag ju inte. De andra två komponenterna är: Moderkort samt PSU. Dessa har jag ej heller kunnat koppa ur eller prova med något annat moderkort eller PSU.

Det allra säkraste hade ju varit om man kände någon som hade en Socket 1155 processor som de inte använder som jag hade kunnat testa med. Hade det nu fungerat så hade jag ju kunnat köpa den cpu:n av personen för en liten peng, men nu har jag ju inte det. Frågan är om det är någon här på forumet som vet hur jag ska göra på bästa sätt?

 Hade gärna köpt en fungerande Socket 1155 CPU om det skulle vara någon här på forumet som eventuellt har en liggandes.
måste ju absolut inte vara en i7 3770K, alltså det är ju bäst om det hade varit det, men jag tar i princip vad som helst som är socket 1155 och som är garanterat att den fungerar. Då kan jag i alla fall en gång för alla bekräfta eller dementera att det är processorn som är trasig.

 

Med Vänliga Hälsningar
Henrik Andersson

Mikael Linnér
Admin
Forum Posts: 19
Member Since:
May 2, 2012
sp_UserOfflineSmall Offline
2
December 19, 2017 - 3:13 pm
sp_Permalink sp_Print sp_EditHistory

Hej Henrik och välkommet in i värmen i forumet!

Strömavbrott är lömska. Det är väldigt svårt att veta vad skadan kan ha blivit utan att testa del för del separat.
Denna möjlighet har inte de flesta hemma så klart och då är det uteslutningsmetoden, som du verkar ha gjort redan, som gäller.

Tyvärr kan en elakartad strömspik skada inte bara en komponent… utan i värsta fall flera.
Så även om du får låna en CPU, PSU eller moderkort av någon kan det fortfarande vara fel på andra delar.

Nätaggregaget tar ofta första smällen och har du tur är det bara det som gått sönder.
Jag skulle ta kontakt med vänner/folk i närheten och be att få låna PSU till att börja med.

Du kanske kan höra på Swerigs? Väldigt många hjälpsamma och trevliga datorentusiaster som hänger där och kanske finns någon som bor nära dig och kan hjälpa på plats.
https://www.facebook.com/search/top/?q=swerigs%20techsupport

Annars är det ju såklart bäst att lämna in datorn till en datorfirma som kan testa vilka delar som gått sönder exakt.

Ett annat tips är att resetta bios innan du börjar med något annat. Det är långsökt med tanke på din felbeskrivning, men ändå värt ett försök.

För framtiden, om du har jordade uttag, så är det väl värt att skaffa en förgreningsdosa med egen säkring, typ: 
https://www.conrad.se/%D6versp%E4nningskydd-f%F6rgreningsdosa-Belkin-SurgeMaster-7x-3.00-m-Antracit-1-st.htm?websale8=conrad-swe&pi=612407

https://www.computersalg.se/i/1199849/apc-surgearrest-home-office

Peter Blom
Kommer du hit ofta?
Medlem
Forum Posts: 1441
Member Since:
December 23, 2000
sp_UserOfflineSmall Offline
3
December 19, 2017 - 6:51 pm
sp_Permalink sp_Print

Ett par följdfrågor för att kanske få någon närmare lösning. Var datorn igång när strömavbrottet inträffade? Har du kört CPU’n överklockad?
Jag misstänker att du redan provat, men det framgår ju inte av texten, en riktigt dubbelkoll så att du har rensat CMOS. 
Vilket moderkort kör du? Har du provat nätaggregatet utanför datorn? Provade du att montera om cpu’n?

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
January 9, 2004
sp_UserOfflineSmall Offline
4
December 19, 2017 - 10:22 pm
sp_Permalink sp_Print

Hej och välkommen till NH.

Det första du borde göra är om du kan få igång din PSU över huvud taget. Gör så här.
* Koppla loss alla kablar (moderkort,diskar, CPU, fläktar osv)
* Se till att nätagget är påslaget och att kontakten är i
* Ta ett gem eller annat enklare metallförmål och kortslut den gröna kabeln (pin 16) i 24-pin kontakten, med valfri svart kabel.
* Detta borde starta nätaggregatet och om det sitter en fläkt i så kan du se så att fläkten snurrar.
* Vill du göra det ordentligt så kan du mäta upp spänningen på 12V, 5,5V och 3,3V i de kontakter som går till moderkortet.

Om du inte får igång agget alls så är det nog det som är pajj. Om du får igång det och det ser ut att funka som det ska, ja då är det nog moderkortet som är boven. CPU kan givetvis också vara paj, men jag tror mer på moderkort i så fall. 

Var bor du föresten? Jag kan ha en 2500k liggandes som vi skulle kunna testa med om du bor i Stockholms-regionen.

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 540

Currently Online:
199 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16264

Jonas Klar: 15895

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

airportanalytics

Johny Walter

albert_1

linhhuong0507

james mcgraw

dermatix thanh

mariadenial

abbs

danhbds

ShaylaEdimb

Forum Stats:

Groups: 11

Forums: 53

Topics: 146348

Posts: 1300250

 

Member Stats:

Guest Posters: 0

Members: 76687

Moderators: 0

Admins: 7

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Mikael Linnér, Rajesh Verma, Sebastian Edemalm