Alienware aurora / Trådlöst tangentbord | Felsökning | Forum

A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Lost password?
The forums are currently locked and only available for read only access
sp_Feed sp_TopicIcon
Alienware aurora / Trådlöst tangentbord
This topic is locked
Kristoffer andersson
It’s a first time for everybody
Medlem
Forum Posts: 3
Member Since:
juli 11, 2015
sp_UserOfflineSmall Offline
1
juli 11, 2015 - 12:44 f m
sp_Permalink sp_Print

Tjena! Är ny här på forumet, Jag har ett problem med min dator.
Det är en Stationär Alienware aurora som fungerar utmärkt, det är Windows 7 på den.
Dock så har jag köpt ett trådlöst tangentbord av märket ’Andersson’.
Jag har aldrig användt trådlöst tangentbord förut, så problemet är att datorn ej hittar tangentbordet när den startar, det kommer upp typ ’ can’t find Tangentbord ’ så är tvungen att koppla in mitt gamla tangentbord som ej är trådlöst för att datorn ska starta upp helt, sedan så hittar den det trådlösa tangentbord.
Visst är det någonting med bluetooth när den precis startar?
Jag vet att det är någon inställning i bios.
kan någon förklara hur jag ska ändra så att den startar korrekt med trådlöst tangentbord?
Lite jobbigt att behöva koppla in det som ej är trådlöst för att datorn ska starta varje gång..

Tack på förhand! / Andersson72

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
1297456
juli 11, 2015 - 6:31 f m
sp_Permalink sp_Print

Hej och välkommen.
Det finns troligtvis en inställning i BIOS som heter något i stil med ”Halt on keyboard” eller liknande. Om du ändrar den så borde problemet lösa sig. Jag kan kanske hjälpa dig mer om du säger exakt vilken modell du har.

Edit. Hittade i alienware manualen att det finns en inställning som heter: ”Wait for ‘F1’ If
Errors” – If enabled, the system will HALT during boot to display system errors.”

Prova slå av det.

Kristoffer andersson
It’s a first time for everybody
Medlem
Forum Posts: 3
Member Since:
juli 11, 2015
sp_UserOfflineSmall Offline
1297460
juli 11, 2015 - 10:56 f m
sp_Permalink sp_Print

-Tjalve-;1297736 wrote: Hej och välkommen.
Det finns troligtvis en inställning i BIOS som heter något i stil med ”Halt on keyboard” eller liknande. Om du ändrar den så borde problemet lösa sig. Jag kan kanske hjälpa dig mer om du säger exakt vilken modell du har.

Edit. Hittade i alienware manualen att det finns en inställning som heter: ”Wait for ‘F1’ If
Errors” – If enabled, the system will HALT during boot to display system errors.”

Prova slå av det.

Tack! Ska testa senare idag, hör av mig om det fungera.

Edit. Det fungerade utmärkt, stort tack för hjälpen!

Gustav Gager
Kommer du hit ofta?
Medlem
Forum Posts: 1492
Member Since:
januari 9, 2004
sp_UserOfflineSmall Offline
1297468
juli 12, 2015 - 2:18 e m
sp_Permalink sp_Print

Lungt 🙂

This topic is locked
Forum Timezone: Europe/Stockholm

Most Users Ever Online: 694

Currently Online:
302 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Andreas Galistel: 16287

Jonas Klar: 15897

ilg@dd: 10810

Nyhet: 10607

Mind: 10550

Ctrl: 10355

Gueno: 9881

Guest: 9344

Snorch: 8881

Callister: 8468

Newest Members:

shona petrix

Teo Lagerstrand

Lasse Nilsson

Alexander Hans-Olof Rogling

clive joans

Anders Mattsson

alpha data

nobita88 suka

Worldwa Sahu

john jemeal

Forum Stats:

Groups: 11

Forums: 59

Topics: 146630

Posts: 1300967

 

Member Stats:

Guest Posters: 1

Members: 77810

Moderators: 0

Admins: 11

Administrators: nordicadmin, Henrik Berntsson, Anton Karmehed, Carl Holmberg, Joel Oscarsson, Mikael Linnér, Mikael Schwartz, Andreas Paulsson, Nickebjrk, Mattias Pettersson, EmxL